Server failure
Incident Report for Adopt Animals
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 21:54 UTC
Monitoring
The server instance has been replaced and we're keeping an eye on it.
Posted Jun 19, 2020 - 21:32 UTC
Identified
One of our backend server instances has failed, and is being actively replaced. Critical services have been migrated, and we're working on replacing the failed instance.
Posted Jun 19, 2020 - 21:22 UTC
This incident affected: Website and API.